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Microsoft 101
Objectives: To simplify using the most common Microsoft Office products; Microsoft 365, Office 365, Word, Excel, and PowerPoint. We also explain Microsoft Teams, Cloud Computing, and Microsoft Forms.

Video Script:

“Welcome to Microsoft 101! In this module, we’ll give you overview of Microsoft 365 and the Microsoft Office suite of products. This is one of the most important videos in the course. Your reading handout goes into greater detail the points made in this video.

Microsoft was founded by Bill Gates and Paul Allen in 1975 in the US and grew into a leading global technology corporation. Microsoft came to dominate the personal computer operating system market with MS-DOS, the operating system it introduced in the mid-1980s, followed by Windows 95, which radically changed what people saw on their computers – changing it from a simple green screen with lines of text to a streamlined graphical user interface.

Windows made it so much easier to find files, documents, and photos that the software has been installed on over a billion PCs worldwide! So, let’s take a look at some of the most common Microsoft applications: namely, Microsoft Word, Microsoft Excel, and Microsoft PowerPoint. 

You may already be familiar with Microsoft Word, commonly referred to as Word. We’ll look at Word and explain why it is so popular. In essence, Word is like a virtual typewriter; it enables you to organise and write documents effectively. You can change the look, size, and density of fonts in a Word document, enabling you to present it as you please.

Creating a new Word document is simple. Firstly, click on the Word icon to open the Microsoft Word app. From here, select ‘Blank Document,’ which presents a basic template, in which you can design and type in whatever you wish. You can get quite creative, and use tables, images, custom fonts, and shapes to present your work.

It’s important to remember to save your work! Many people have been caught out by spending hours (and hours and hours!) writing a document only to find that the power goes out for a second and all the work is lost. So, try to always remember to save your work as you go along… It’s as simple as clicking on the “Save” button from time to time. When you save your document for the first time, give it a meaningful file name; this not only helps to locate the file more easily, but also to distinguish its contents at a glance.

To open a document within Word, select the “File” option from the toolbar and click “Open.” From there, navigate around your computer to locate the saved file.

When you need to collaborate with others, you can use the Microsoft Teams app (known as Teams) – this enables you to chat, video conference and form a community in which you can work remotely, sharing ideas and content. Teams also enables you to have video meetings. We’ll talk more about that in the Online Meetings Module.

These applications are all now available in the Cloud, which you can think of as a way of working on a file that is located somewhere else: although you are looking at it on the screen in front of you, the file’s software and content is on the internet. 

Microsoft Forms enables you to create forms. Much like a normal paper form, like the type you fill out when you first go to the doctor, a Microsoft Form is virtual: instead of filling out the form on paper, you fill it out on a computer… 

Have you ever had to do a presentation? Well, Microsoft has you covered here, too. PowerPoint is a set of virtual slides that allows you to present a story to an audience. Each slide can contain text, videos, sound, and images. It is a powerful way of presenting a visual idea to an audience to capture their imagination. 

Next, we’ll look at Microsoft Excel, a powerful tool known as a spreadsheet. Excel looks like a grid of rows and columns. It allows you to organise, format and calculate data on a large scale. With Excel, you can import all the financial data of an organisation and calculate the profit and loss (for example) at the click of a button. You can do amazing things with Excel, including add, subtract, and sum rows of numbers instantly, which can save enormous amounts of time and effort.

We recommend that you work through the accompanying handout in front of your computer, to get a solid overview on Microsoft products, as they can save you a great deal of time going forward!”



Reading Portion:
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Welcome to Microsoft 101! In this Module, we familiarise you with one of the most widely used software package suites, outlining its most used applications, what they do, and how to use them. 
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What is Microsoft 365?

Understanding Microsoft 365

Even if you have little or no experience with Microsoft 365 applications (such as Microsoft Word, Microsoft PowerPoint, and Microsoft Excel), we will provide you with a step-by-step guide to how each one works. You don’t need to be tech-savvy to understand how Microsoft 365 works!

What is Microsoft 365

Microsoft 365 is a cloud-based subscription service designed by Microsoft for both home and business users. It includes Office applications, Cloud Storage, and other features that are dependent on how much you pay for your plan.

The applications Word, Excel, PowerPoint, and Outlook are all included in Microsoft 365 subscriptions.
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Microsoft 365 vs Office 365

Most people find it difficult to understand the difference between Microsoft 365 and Office 365. Some years ago, Microsoft designed Microsoft 365 as a business product in which Office applications were included. At that time, Microsoft 365 was the highest level of business plan, with Office 365 Business Essentials and Premium plans beneath it in the hierarchy. In April 2020, Microsoft merged Office 365 Home and Personal plans with Office 365 Business plans to become Microsoft 365. So, you could say that Office 365 is a subset of Microsoft 365.
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What is Microsoft Word?

Microsoft Word helps you to effectively organise, write, and design professional-quality documents. Whenever you create a document in Word, you can either choose to start from a blank document or select a template that sets out some of the work for you.

Basic Tasks in Microsoft Word

How to Create a Document in Microsoft Word

When creating a document in Microsoft Word, it’s easier to select a template rather than a blank page, because Microsoft Word templates come with pre-set themes and styles that are ready to go. When using a template, all you need to do is add content.

If you don't like an available template in the gallery, you can click a category to see more templates, or search for even more templates online.

However, when you don’t want to use a template, you can simply click on the “Blank document” to start.
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How to Open a Document in Microsoft Word

When you want to work on Microsoft Word, you can see a list of your recent documents. When you don't see the document you are searching for in the recent documents list, click “Open other documents.”
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How To Save a Document

There are two instances where you will need to save a document in Microsoft Word:
a. When you are working on the document for the first time, and you want to save it for the first time.
b. When you want to save a document that you have saved before, as you continue working on it.

Case 1: When you are working on the document for the first time, and you want to save it for the first time.

When you want to save a document that you are working on for the first time, click on the “File” tab and then click on “Save as.” Then, choose the location that you’d like to save your document.

Case 2: When you want to save a document that you have previously saved as you continue working.

Click “Save” in the quick access toolbar to save the document as you continue to work on it.

.docx is the file format in which your document is saved by Microsoft Word. You can change the format by clicking “Save as” and then selecting your file format of choice.
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How to Track Changes Using Microsoft Word

When you are editing a document, either by yourself or with others, you can use Track Changes to see every change that is made: the additions, deletions, moves, and formatting will be marked.

Steps involved:

a. Start by opening the document to be reviewed.
b. Click “Review” and then choose the “Track Changes” button.
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Team Management Using Microsoft Teams

[bookmark: _Toc104019246]Objectives: At the end of this section, you will be able to understand and use Microsoft Teams to manage your team.

What Is Team Management? 

Team management is the activity of managing the relationships among team members and between teams in their organizations. Typically, a team manager provides leadership to a team, helping to coordinate the efforts of various staff members, and delegates responsibilities to appropriate staff.

Team management can be tedious, but Microsoft Teams is a great new tool that helps teams stay connected and productive across devices. The application can manage your team's projects, announcements, email, files – and more – to make sure that everyone is up to date on the latest project status with live conversations. With features such as OneNote integration, video calling, telephony, and conference calls, you'll be able to communicate with your team anytime, anywhere.

[bookmark: _Toc104019247]How To Manage Your Team Using Microsoft Teams

This step-by-step guide explains how to use Microsoft Teams to manage your team!

Microsoft Teams is an online collaboration tool that enables users to communicate with one another and share information in real time. It’s often used for video conferencing by remote teams, but it does much more than that.

Teams can help you accomplish tasks by: creating dedicated channels for specific projects; recording audio and video meetings; sharing your screen with other members of a team to provide explanations; and quickly searching through archives using a command box.

A. How to get started with Microsoft Teams
Before you can manage your team using Microsoft Teams, you need to create an account:

1. Go to the Microsoft Teams webpage and click on the profile icon at the top-right corner of the screen.

2. To set up a new account, click on the “Create one!” link in the “Sign in” page.

3. Enter your email address on the “Create account” window and click on the “Next” button.

4. To create a password, follow the on-screen instructions and enter your details on the pages that follow.

5. Visit the Microsoft Teams homepage to start using the web app once you have entered all your details and verified your email.

B. How To Create Teams and Channels

Channels are segregated conversations, where each one can be dedicated to a department, project, or task. Here are the steps needed for you to create a team to manage:

Creating a team

1. Starting by opening the Microsoft Teams app and click on the “Join or create a team” option at the bottom of the team's sidebar located on the left.

2. Click on "Create team" on the new screen that appears.

3. After clicking to “Join or create a team,” you can decide to choose on the following page whether to build a team from scratch, or create a team from an existing Office 365 group or team.

4. The next step is defining who is part of the team – you’ll make this choice based on how you wish to organize your platform:

a. Private – select this option if you want the team to have only a few specific members.
b. Public – suitable for teams with changing members.
c. Org-wide – the ideal option for when you want to host your entire organization as one “team” on the platform and use channels to divide departments.

5. After selecting the type of team you want, you then give it a name – make sure you choose an appropriate team name, i.e., Marketing.

6. The new team will now appear on the left sidebar of the Teams app. To add members to the team, click on the three dots next to the team’s name and select “Add member.”

7. Type in the name of the members you want to add, and in instances where these members are guests (i.e., external users from outside your organization), you can provide them with guest access through their email address.

Creating a Channel

Once you have set up your team, it’s time for you to add channels. Microsoft Teams will, by default, create a general channel for all the team members, but you can create additional channels by following these steps:

1. Click the three dots close to the team you want to create a channel for, and choose the "Add channel" option.
2. In the pop-up window that appears, select a channel name, add a channel description, and change privacy settings to allow access to every member or only selected members.

3. Click on the "Add" button to create the channel once you’ve chosen these settings.

C. Video Conferencing in Microsoft Teams

Setting up video conferencing with Microsoft Teams is extremely simple:

1. Open the Microsoft Teams app and go to the team or channel you want to hold a video conference with.

2. Add a subject to the video conference if you wish to, and click the “Meet now” button to start.

3. During the video conference, you can turn your camera and microphone on and off in the toolbar that appears on the video screen.

D. How to Schedule Meetings with Your Team on Microsoft Teams

When scheduling meetings using Microsoft Teams:

1. Select “Schedule a meeting,” located below the “Compose” box.

2. Locate the “Calendar” on the left pane, and click on “New meeting,” located at the top right.

3. A form will open to help you select a time range in the calendar.

4. Write a title for the meeting and invite participants. The scheduling assistant will help you check everyone’s availability.

5. [bookmark: _Toc104019248]Click "Save" to complete the process, and an invitation will automatically be sent to each participant's Outlook Inbox.


Microsoft Cloud Computing

Objective: At the end of this section, you will know about Microsoft Cloud Computing.

[bookmark: _Toc104019249]What Is Microsoft Cloud Computing?

Microsoft Cloud Computing delivers computing power, storage capacity, and other services over the Internet as a self-service, enabling you to lower your operating costs and to scale as your organisational needs change. Typically, you’ll only pay for the cloud services you use.

[bookmark: _Toc104019250]Benefits Of Using Cloud Computing 

1. Cost – Eliminates the capital expense of buying hardware and software.

2. Speed – Services are typically sold as self-service products, enabling customers to provision their computing resources, thereby reducing overheads, and enabling businesses to scale their computing resources up or down as required.

3. Global-Scale – The ability to scale elastically, delivering computing power, storage, bandwidth, or other IT resource, as needed.

4. Productivity – Reduces capital expenditure and maintenance costs.

5. Performance – Services are provided by data centers that are connected to a worldwide network, reducing network latency for applications, and offering economies of scale.

6. Reliability – It’s easier and less expensive to back up data, recover from disasters, and maintain business continuity because data can be mirrored at multiple redundant sites on the cloud provider's network.

[bookmark: _Toc104019251]Uses Of Cloud Computing 

Here are a few examples of how you can use cloud computing:

1. Create cloud-native applications: You can build, deploy, and scale web, mobile, and API applications quickly.

2. Test and build applications: Developers can reduce the time and cost associated with application development by using cloud infrastructures.

3. Store, back up, and recover data: Cost-effectively protect data in a secure offsite cloud storage system.

4. Analyze data: Unify data across teams and divisions, so you can employ machine learning and artificial intelligence to make better decisions.

5. Stream audio and video: Reach an audience anywhere, anytime, and on any device with HD video and audio.

6. Embed intelligence: Leverage intelligent models to help you engage your customers, using the insights you gather to make smart business decisions.

7. [bookmark: _Toc104019252]Software on demand: SaaS, or software-as-a-service, is a subscription model that offers the latest software versions and updates.



Microsoft Forms

Objectives: At the end of this section, you will understand and know how to create Microsoft forms.

Understanding your customers is key. Whether you are using surveys to measure stakeholder satisfaction or understand their needs, Microsoft Forms can help.

[bookmark: _Toc104019253]What Are Microsoft Forms?

With Microsoft Forms, you can create and distribute surveys and quizzes to better understand how your stakeholders feel about your services. It is an interactive, cloud-based tool that enables you to customize questions to get your audience to participate, and it includes analytics tools so that you can evaluate the responses you receive.

[bookmark: _Toc104019254]How To Create Microsoft Forms

Here, we’ll explain how you can harness Microsoft Forms to meet your need, by creating forms for surveys and quizzes.

1. The first step is to open your browser and visit forms.microsoft.com. 
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2. Create or sign into your Office 365 account.
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3. Go to the “My forms” icon on your account page and click on “New form” to start working on the form.
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4. Fill in the form name and details. You can add a description (subtitle) so that your audience knows what to expect. There is a character limit of 90 for the form name and 1000 for the description.
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5. Add a question to your form by clicking on “Add Question” to get started. The available question formats are a choice between a written response, a rating/poll, or a date-based question.
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a. Choice: This is a straightforward multiple-choice format that enables you to write up a question, specify multiple options for each question, and customize the look of your form. The app will recommend pre-written survey options to help you create your form.
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b. Text: You can request a response from the community by submitting your question in the text box.
c. Rating: Users can select from a predefined list of answers or enter their own value. For example, you could configure the question so that answers range from 1 to 5.
d. Date: This type of question requires answers in a date format.

6. Preview the form to make sure it looks good and that its functionality works. Click the “Preview” icon at the top of the design window. You can insert answers to test how the form works.

[image: Graphical user interface, text, application, email
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7. Accessibility is one of the most important criteria for any form. Your form should display properly on computer and laptop screens as well as on mobile devices so users aren't limited to just one or two options. You can verify that your form displays properly on a mobile device by selecting “Mobile” in the top-right corner of the testing screen.
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8. Test the form to ensure that it works properly and that you can submit it. Then, you can share the form with others and invite viewers to submit responses to the questions posed in the form. 

[bookmark: _Toc104019255]

Microsoft PowerPoint

Objectives: At the end of this section, you will know how to create a professional PowerPoint presentation.

[bookmark: _Toc104019256]What Is Microsoft PowerPoint?

A PowerPoint presentation is a group of slides that contains information you want to share. It can be created either from scratch or from a template. PowerPoint presentations are an effective and impressive way to deliver information. 

[bookmark: _Toc104019257]Steps To Create a Professional PowerPoint Presentation

1. Choose a Theme
Themes enable you to harmonize the design of your PowerPoint via backgrounds, fonts, SmartArt, graphics, and tables... Themes look great, and can also save you a lot of time!

In the Themes section, hover over the different themes to preview them, then click to apply them.
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2. Slide Layouts
When you create new slides, it is essential to use layouts. They:
· save time.
· organize your presentation effectively.
· give information to your audience.
· differentiate new chapters or sections in your presentation.

On the “Home” tab, in the “Slides” section, click “Layout” and choose the appropriate type of slide. 

Whenever you change chapters, use the “Section Title” layout to clearly show the sequence of parts to your audience.
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3. Apply a transition
Transitions are not essential to a presentation. Much of the time, they are too long, and will cause you to stop speaking, which breaks the rhythm and disturbs concentration – both yours and the audience’s! However, if you want to use transitions, click on the “Animations” tab, and choose one of the first 4 (Fades) from the list.
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4. Employ SmartArt

SmartArt is a great way to make a complicated part of your presentation understandable in seconds. These "diagrams" are varied and fully customizable. To insert one, click on the “Insert” tab, and then in the “Illustrations” section, click on “SmartArt.” Make your choice and click on “OK.”
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5. Graphs 

A graph is a visual tool for analyzing trends, statistical data, and turnover… but it must be employed wisely:

· Essential preliminary questions: Is it useful? Does it bring something to your presentation? Does it clarify your words? Take the time to weigh the pros and cons.
· Simplify numbers, remove commas, and round off to avoid drowning the viewer.
· Avoid 3D, which distorts the data. Opt for classic but effective appearances that everyone understands, such as histograms, pie charts, curves.
· No unnecessary overloads (additional grids, legends, and duplicates).

To insert a chart, click the “Insert” tab, then in Illustrations, click “Charts.” Choose from those offered in the list and click “OK.”
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6. The Footer
Footers are useful to your audience, as they list the name of an author, the date, or the slide number. 

To insert one, click “Header and Footer” on the “Insert” tab. Once the different options have been chosen, validate by clicking on “OK.”

To give a professional look, you can insert your organisation’s logo. Unfortunately, there is no automated technique; you’ll need to insert an image using the “Insert” tab, then scale it down and move it to the bottom of the slide. 

7. The Written Content of a Slide

When formatting your presentation’s content, keep the following in mind:

· Don’t write complete sentences.
· Make lists.
· Make shortlists (1 to 6 bullet points).
· Write BIG (18 minimum).
· Use neutral colors, such as black, white, and shades of gray.
· Less is better – the less there is to see on a slide, the better.
· No "exotic" fonts that are incomprehensible – use the standards: Courier New, Times New Roman, Verdana, Arial, Georgia, Myriad, Lucida Grande.
[bookmark: _Toc104019258]


Microsoft Excel 

[bookmark: _Toc104019259]Objectives: At the end of this section, you’ll be able to create charts in Excel.

What Is Microsoft Excel?

Part of the Microsoft Office suite, Microsoft Excel is software that enables you to organize, format, and calculate data with formulas using a spreadsheet. 

[bookmark: _Toc104019260]How To Create Your Charts in Excel 

1. Insert Multiple Rows or Columns at Once

To insert multiple rows or columns into a worksheet, select the same number of existing rows or columns as the number you want to insert. Then right-click and select “Insert”.

2. Add Filters

If your spreadsheet contains a very large set of data, it's rare that you’ll need to look at all the rows at once: you often see data that matches specific criteria.

Filters allow you to reduce the amount of visible data by displaying only certain rows at a time. In Excel, you can add a filter to each column and then select the cells you want to view.

Add a filter by clicking on the Data tab and then selecting the Filter option. Click the arrow in the column header. You can then choose whether you want to sort your data in ascending or descending order and whether you want to display specific rows.

Tip: If you want to perform additional analysis, you can copy values from one filtered worksheet to another.

3.  Remove Duplicates

Large datasets often contain duplicates. If you have a list of several contacts in an organisation and you want to display only the number of companies, the function of removing duplicate values will be very useful for you.

To remove duplicates, select the row or column you want to process. Then go to the “Data” tab and click “Remove Duplicates” in the “Data Tools” group.

A pop-up window appears and asks you to confirm the data you want to process. Select “Remove Duplicates” to remove duplicate values.

4. Create a Custom Cell Format

To create a custom cell format, start by going to the cell or range of cells you want, then select part or all of it, as needed. Then right-click and go to Format Cells. A window opens, offering you many categories of formats:
· Standard.
· Number.
· Monetary.
· Accounting.
· Date.
· Hour.
· Percentage.
· Fraction.
· Scientific.
· Text.
· Special.
· Personalized.

By going to this last field, you can then choose a format adapted to your data (such as a telephone number in which to create spaces for example).

5.  Add Conditional Formatting

Conditional formatting lets you change the color of a cell, based on the information it contains.

For example, if you want to highlight certain numbers that are above the average or in the top 10% of your spreadsheet, you can use this feature. Excel also allows you to colour the common points between different lines. Thereby, you can display the information that matters to you more clearly.

Select the group of cells to which you want to apply conditional formatting. Then click “Conditional Formatting” on the “Home” tab and select an option from the drop-down list. You can also create your own rule. A window will appear and ask you to specify your formatting rule. Click “OK” to set it up. It will be applied automatically.

6. Insert a Drop-Down List

To insert a drop-down list in Excel, you must first have a list of variables aside to make it the future drop-down list of your spreadsheet. Once it is created, click in the cell where you want to insert your list, then go to “Data” and then the “Data validation” command.

A pop-up window opens on your screen. Select “List” in “Allow,” within the “Options” tab and check the “Drop-down box” in the cell. Next, go to the “Input” message tab and uncheck the “When a cell is selected” box if you don't want a message to appear. In the last “Error alert” tab, you can personalize your list by adjusting whether a message is present in the event of an input error.

Next, we’ll look at Google, another software giant.
You will learn how to use Google Docs, Google Sheet, Google Forms, and Google Contact. 
Let’s get started!
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